<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d0a1d361ac","applicationID":"2130988","transactionName":"cl8NTEZaDVlUEU0ERUVZAFRRRk5XVBAWOkRZXxQ=","queueTime":3,"applicationTime":732,"agentToken":null,"agent":"","ttGuid":"f5592d546ac1f165"}</script>
<script type="text/javascript">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</script>
  <title>
      Best Beer Fridges of 2018 - Reviewed.com Refrigerators
  </title>


    <script async src="//cdn.optimizely.com/js/235651488.js"></script>

  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"refrigerators","category":"Refrigerators","search_is_unscoped":null,"env":"production","dfpid":"7103","search_es_url":"http://cerebro-production.herokuapp.com:80","search_es_env":"production","search_categories":{"ovens":"Ovens","refrigerators":"Refrigerators","laundry":"Laundry","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","projectors":"Projectors","cooking":"Cooking","deals":"Deals","tech":"Tech","cruises":"Cruises","parenting":"Parenting","reviewed":"Reviewed","laptops":"Laptops","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","tablets":"Tablets","cars":"Cars","grills":"Grills","headphones":"Headphones","lenses":"Lenses","televisions":"Televisions","vacuums":"Vacuums","robotvacuums":"Robot Vacuums","freezers":"Freezers","coffee":"Coffee","camcorders":"Camcorders","espresso":"Espresso","wearables":"Wearables","smartphones":"Smartphones","microwaves":"Microwaves","cameras":"Cameras","luxuryhome":"Luxury Appliances"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage","tech","home-outdoors"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"http://hooper.herokuapp.com","niche_tracking_id":"UA-23088931-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.best_show","retailer":{},"read_more":true,"article_id":18982,"buying_guide_link":"http://refrigerators.reviewed.com/buying-guides/refrigerator-buying-guide-reviews-ratings"}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="refrigerator reviews" name="keywords" />
  <meta name="surrogate-key" value="5179dfe98139627bd9bc8876600731ca3915c05c refrigerators/articles/best_show articles/best_show refrigerators" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1464815607000/Beer-Fridge-Hero.jpg" />
    <meta name="article-classification" content="best-right-now" />
  <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
  <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
  <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="http://a5.images.reviewed.com/image/fetch/s--C6F3atgT--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1464815607000/Beer-Fridge-Hero.jpg"></meta>
  <meta property="og:title" content="The Best Beer Fridges of 2018"></meta>
  <meta property="og:url" content="http://refrigerators.reviewed.com/best-right-now/best-beer-fridges"></meta>
  <meta property="og:site_name" content="Reviewed.com Refrigerators"></meta>
  <meta property="og:description" content="We&#39;re here to help you find the best home for your beer."></meta>
    <meta property="article:author" content="http://www.facebook.com/Reviewedcom">

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@revieweddotcom">
  <meta name="twitter:creator" content="@ReviewedHome">
  <meta name="twitter:title" content="The Best Beer Fridges of 2018">
  <meta name="twitter:description" content="We&#39;re here to help you find the best home for your beer.">
  <meta name="twitter:image" content="http://a5.images.reviewed.com/image/fetch/s--C6F3atgT--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1464815607000/Beer-Fridge-Hero.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6KCzVM5lTspqB8a7s/EpvEVXPs9aCgDOAClgJSngJKfKAjS/TgI/EbtPDByhHviOFJJ7WH2fHNJWNbNuDTH2oQ==" />
  <meta content="best-right" name="page_class" data-gad-target="true" >
<meta content="full-width" name="layout" data-gad-target="true" >
<meta content="Wine Enthusiast" name="reviewed-brand" data-gad-target="true" >
<meta content="rfi" name="reviewed-website-id" data-gad-target="true" >
<meta content="refrigerators" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="4ee81d8795" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="We tested some of the most popular beverage centers and mini fridges to see just which one makes for the best designated beer fridge." name="description"></meta>

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-e4bd03ccc553fa41b3d471f8932786ba26c7f88e0bc97403741d93ca714a79ea.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-9bfb1ef68bad01cfec557d17c632c622917c2075c0923108b07f92213f2bcc1c.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/refrigerators/refrigerators-2318441a52d81b1a7a8242c9ef7d3d5e4e122dd5afaf58e1cea856611aa188e1.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Refrigerators Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Science Atom" href="http://www.reviewed.com/science.atom" />
  <link rel="canonical" href="http://refrigerators.reviewed.com/best-right-now/best-beer-fridges">

  <meta name="apple-mobile-web-app-title" content="Reviewed.com">
  <link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
  <link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
  <link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
  <link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

  <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-refrigerators ctrl-articles method-best_show">    <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->
<script src="https://login.gcion.com/resources/kit/js/common.common.min.js"></script>
<script>
  window.utag_data = {};
  window.utag_data.page_domain = document.location.host;
  window.utag_data.full_url = document.location.href;
  window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
  window.utag_data.ssts = 'reviewed';

      window.utag_data.published_date = "2016-06-06t18:06:23.267000000"

      window.utag_data.assetid = 18982;
      window.utag_data.content_type = "best-right-now";
      window.utag_data.author = "Matthew Zahnzinger";

      window.utag_data.taxonomykeywords = "best-right-now,refrigerators,compact,wine-refrigerator";

      window.utag_data.brand = "Wine Enthusiast";

  require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
          window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
          window.utag_data['gup_anonid'] = user.data.response.anonymousId;
          jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
  });
  window.require = undefined;
  window.define = undefined;
</script>


    <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, /assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="http://www.reviewed.com"><img width="141" height="35" alt="Reviewed.com" srcset="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png 1x, /assets/desktop-header-retina-282x70-f00b99ebb906a99694b58f96031da16f532a775fa09adad77b0582c27f8282b5.png 2x" src="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="http://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        <li><a href="http://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="refrigerators" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="http://www.reviewed.com"><img width="131" height="22" alt="Reviewed.com" srcset="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, /assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed.com" srcset="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png 1x, /assets/navbar-slide-logo-retina-7bb481809f5278303b9260a680adf995b01ee35ec1997e6da1786c87ae82ede1.png 2x" src="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png" /></a>
          <a href="/">Refrigerators</a>
          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

                <ul class="unstyled">
                    <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                    <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                    <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                    <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                    <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                    <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                    <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                    <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                    <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                    <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                    <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                    <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
                </ul>
              </li>
            </ul>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>

                <ul class="unstyled">
                    <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                    <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                    <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                    <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                    <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                    <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                    <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                    <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                    <li><a href="http://wearables.reviewed.com">Wearables</a></li>
                </ul>
              </li>
                <li><a href="http://cars.reviewed.com">Cars</a></li>
            </ul>
          </div>
        </li>
        <li><a href="/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/brands/bosch"><img alt="Bosch" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/4dd96155d197fcc25d3c4cbbee1d23d927ffa410/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/electrolux"><img alt="Electrolux" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1421720474000/electrolux.png" /></a>
                </li>
                <li>
                    <a href="/brands/frigidaire"><img alt="Frigidaire" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/0ed33fcaf6249e64aec588b7e4cc92f680dea3b5/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/ge"><img alt="GE" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/a79fab5583eaaa170692a4c4b5a8ad4dad2dbfdb/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/kenmore"><img alt="Kenmore" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/ee5037a5bec182596e7e41a91fa7f9667a9aa658/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/kitchenaid"><img alt="KitchenAid" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/3b262ed0305d2171eab4dd4eb4b0acfc93239cb4/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/lg"><img alt="LG" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1473693238000/lg.png" /></a>
                </li>
                <li>
                    <a href="/brands/maytag"><img alt="Maytag" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/88abbfb8c882aa6d4ae699caec4548716f3462bf/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/samsung"><img alt="Samsung" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/whirlpool"><img alt="Whirlpool" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/72514b8d58eb930fa631278a7d91b3a6dc6fc7cd/logo.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
    <ul class="inline">
        <li><a href="/types/wine-refrigerator">Wine Refrigerator</a></li>
        <li><a href="/types/counter-depth">Counter Depth</a></li>
        <li><a href="/types/top-freezer">Top Freezer</a></li>
        <li><a href="/types/bottom-freezer">Bottom Freezer</a></li>
        <li><a href="/types/french-door">French Door</a></li>
        <li><a href="/types/side-by-side">Side-by-Side</a></li>
        <li><a href="/types/compact">Compact</a></li>
        <li><a href="/types/built-in">Built-In</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li><a href="/prices/min-250">$250 and under</a></li>
                    <li><a href="/prices/250-500">$250 to $500</a></li>
                    <li><a href="/prices/500-750">$500 to $750</a></li>
                    <li><a href="/prices/750-1000">$750 to $1000</a></li>
                    <li><a href="/prices/1000-1500">$1000 to $1500</a></li>
                    <li><a href="/prices/1500-2000">$1500 to $2000</a></li>
                    <li><a href="/prices/2000-max">$2000 and up</a></li>
                </ul>
          </div>
        </li>
        <li><a href="/news">News</a></li>
        <li><a href="/video/latest">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="http://www.reviewed.com">Reviewed.com</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="http://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="/">Refrigerators</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/video/latest">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="http://televisions.reviewed.com">Televisions</a></li>
            <li><a href="http://cameras.reviewed.com">Cameras</a></li>
            <li><a href="http://lenses.reviewed.com">Lenses</a></li>
            <li><a href="http://headphones.reviewed.com">Headphones</a></li>
            <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
            <li><a href="http://laptops.reviewed.com">Laptops</a></li>
            <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
            <li><a href="http://tablets.reviewed.com">Tablets</a></li>
            <li><a href="http://wearables.reviewed.com">Wearables</a></li>
            <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
            <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
            <li><a href="http://laundry.reviewed.com">Laundry</a></li>
            <li><a href="http://ovens.reviewed.com">Ovens</a></li>
            <li><a href="http://freezers.reviewed.com">Freezers</a></li>
            <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
            <li><a href="http://cooking.reviewed.com">Cooking</a></li>
            <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
            <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
            <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
            <li><a href="http://parenting.reviewed.com">Parenting</a></li>
            <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
            <li><a href="http://cars.reviewed.com">Cars</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
    <div id="ad_preheader" class="hidden-phone adwrap">
        <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

    </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles best_show">




<div class="header text-center">
  <a class="branding" href="http://www.reviewed.com/best-right-now"></a>
  <h1 class="article-name">The Best Beer Fridges of 2018</h1>
  <span>By <a href="/authors/matthew-zahnzinger">Matthew Zahnzinger</a></span>

  <div class="social-icons hidden-phone">
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>
  
  <div class="article-footer variant">
    
<div class="social-icons">

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>

  </div>

  <a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>
</div>

<div class="row article-intro">
  <div class="span10 read-more ad-adjust">
    <p>Let&#39;s face it: Beer can be polarizing. But whether you drink Bud Light or nerd out over craft brews, you&#39;ll need a place to store all those cans and bottles.</p>

<p>There are hundreds of beverage centers and mini fridges out there to choose from. Some of them are surprisingly large, while others are impractically small. Still others require built-in installation. For this guide, we chose to focus on some of the most popular models at manageable sizes and affordable price points, to help you find the most practical option.</p>

<p>After testing them for both capacity and temperature control, we used our years of fridge testing experience to figure out just which one you should buy. That&#39;s why we recommend the Wine Enthusiast Evolution Series Beverage Center <span class="inline-affiliate">(<a href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FWine-Enthusiast-Evolution-Beverage-Stainless%2Fdp%2FB00J67YTFU%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB00J67YTFU?gen=unspecified&amp;retailer=amazon&amp;source=amazon">available at Amazon</a>)</span>as the beer fridge to buy.</p>


    <div class='disclaimer boy'><div class='disclaimer'>
  — Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

    <p class="updated">Updated January 29, 2018</p>

    <div class="visible-phone"><button class="btn btn-primary">Read More</button></div>
  </div>
  
</div>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a3.images.reviewed.com/image/fetch/s--kmtgt3Rs--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/6bba2d0699a14e88/Wine-Enthusiast-hero.jpg"><source media="(max-width: 767px)" srcset="http://a3.images.reviewed.com/image/fetch/s--q6Ep0W-W--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/6bba2d0699a14e88/Wine-Enthusiast-hero.jpg"><!--[if IE 9]></video><![endif]--><img alt="Wine Enthusiast Evolution Series Beverage Center" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--myRVLxb8--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/6bba2d0699a14e88/Wine-Enthusiast-hero.jpg" /></picture>    <span class="label label-info">best overall</span>          <div class="credit">Credit:                   Reviewed.com / Kyle Looney              </div>      </div>    </figure>

<div class="product-widget">     <div class="product-title">       <h2>         Wine Enthusiast Evolution Series Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1464813742000/Wine-Enthusiast-268-68-40-01.jpg" alt="Wine enthusiast 268 68 40 01" />     <ul class="awards small">   <li><img alt="Editors&#39; Choice" retina="true" srcset="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_85,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Wine-Enthusiast-Evolution-Beverage-Stainless/dp/B00J67YTFU?SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00J67YTFU"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://www.kqzyfj.com/click-7049598-10368321-1517209131177?url=https%3A%2F%2Fwww.homedepot.com%2Fp%2FWine-Enthusiast-4-Bottles-or-90-Cans-Single-Zone-Wine-and-Beverage-Center-268-68-40-01%2F205783611&cjsku=205783611"       target="_blank"       class='source-quote'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 2"       title="Home Depot">     <span class='source-price'>         $202.76     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-10368321" />    <a       rel="nofollow"       href="https://api.bestbuy.com/click/-/5234343/pdp?LID=klUbzpirF%2Fs&u1="       target="_blank"       class='source-quote'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 3"       title="Best Buy">     <span class='source-price'>         $249.99     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FWine-Enthusiast-268684001-Evolution-Series-Beverage-Center%252F43365450%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 4"       title="Walmart">     <span class='source-price'>         $249.00     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Wine Enthusiast Evolution Series Beverage Center         </h2>              <span class="label label-info">Best Overall</span>       <p>The Wine Enthusiast Evolution Series is, without question, the best beer fridge you can buy. It&#39;s a beverage center, which means it&#39;s designed specifically to hold cans and bottles. With an advertised 2.2-cu.-ft. capacity—almost half the size of some other models on our list—this is the smallest unit we tested. But don’t let that fool you: Its clever layout means it can hold as much beer as many larger fridges—up to 86 cans.</p>  <p>On the down side, we estimate it will use about $18 of electricity a year. That&#39;s far more than most mini fridges, which use between $2 and $5, but it’s worth the small added expense. Stable temperatures from top to bottom mean you can trust the fridge to take care of even the most sensitive brews.</p>  <p>The best price we could find was $248, which makes it one of the costlier units on this list. But with its sleek glass door design, easy-to-use controls, and adjustable shelving, we definitely think it’s money well spent.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a4.images.reviewed.com/image/fetch/s--yG-7k7lp--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/6fd6968972244b79/Igloo-hero.jpg"><source media="(max-width: 767px)" srcset="http://a4.images.reviewed.com/image/fetch/s--OZxf-yOi--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/6fd6968972244b79/Igloo-hero.jpg"><!--[if IE 9]></video><![endif]--><img alt="Igloo 3.2-Cu.-Ft. Platinum Fridge" class="attachment" src="http://a4.images.reviewed.com/image/fetch/s--inNGP3UG--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/6fd6968972244b79/Igloo-hero.jpg" /></picture>    <span class="label label-info">best value</span>          <div class="credit">Credit:                   Reviewed.com / Kyle Looney              </div>      </div>    </figure>

<div class="product-widget">     <div class="product-title">       <h2>         Igloo 3.2-Cu.-Ft. Platinum Fridge       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1463158280000/Igloo-FR322.jpg" alt="Igloo fr322" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/RCA-RFR321-FR320-Refrigerator-Fridge-Stainless/dp/B00IR8H55A?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00IR8H55A"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $131.85     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Igloo 3.2-Cu.-Ft. Platinum Fridge         </h2>              <span class="label label-info">Best Value</span>       <p>If you&#39;re just looking for a cool place to store your suds, but hate having to dig past the mayo to fish out a cold one, then the Igloo FR322 3.2-cu.-ft. Platinum Fridge is your best choice. It fits an impressive 100 cans, so you can even use some of that space for salsa and onion dip.</p>  <p>The Igloo is a conventional mini fridge—the kind you&#39;d find in a college dorm—complete with a can dispenser on the door and a small freezer up top. That means temperatures up top are going to be colder than at the bottom, so be careful when positioning your beer—cans may start to freeze if they&#39;re on the top row for too long.</p>  <p>There’s an option for every style and budget: The silvery platinum door is the most expensive at about $158 on Amazon, or you can get a <a href="http://amzn.to/1UuhwoT">bright orange version</a> for just $119 with free Prime shipping. If that doesn&#39;t float your boat, there are also white, black, blue, purple, red, and even lime options to choose from.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Danby Contemporary Classic Chrome Line       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1462821274000/Danby-DAR044A6LDB.jpg" alt="Danby dar044a6ldb" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Danby-DAR044A6LDB-Contemporary-Refrigerator-Scarlett/dp/B01DJFLC6I?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01DJFLC6I"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $279.99     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://www.kqzyfj.com/click-7049598-10368321-1517295888789?url=https%3A%2F%2Fwww.homedepot.com%2Fp%2FDanby-24-in-W-4-4-cu-ft-Freezerless-Refrigerator-in-Metallic-Red-Counter-Depth-DAR044A6LDB%2F301059309&cjsku=301059309"       target="_blank"       class='source-quote'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 2"       title="Home Depot">     <span class='source-price'>         $280.48     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-10368321" />    <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FDanby-4-4-cft-All-Refrigerator-in-Metallic-Red%252F156101749%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 3"       title="Walmart">     <span class='source-price'>         $280.48     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://rover.ebay.com/rover/13/0/19/DealFrame/DealFrame.cmp?bm=722&BEFID=1889&aon=%5E1&MerchantID=427709&crawler_id=2112141250&dealId=Qd8wgEyNjdBtlKN4bQ_5Aw%3D%3D&url=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700009079986974%26ds_s_kwgid%3D58700000918351399%26ds_s_inventory_feed_id%3D97700000001003241%26ds_e_product_id%3DDANB010-4%26ci_customer_id%3D1001297%26ci_cse_id%3D1040%26ci_feed_id%3D1004281%26ds_e_product_merchant_id%3D5643243%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttps%3A%2F%2Fwww.hayneedle.com%2Fproduct%2Fcontemporaryclassicchromeline44cuftallrefrigeratorpearlwhite.cfm%253Fsource%253Dchannel_intelligence_shopping_hayneedle&linkin_id=8079591&Issdt=180130110331&searchID=p25.7b6857cb4d387507821d&DealName=Contemporary+Classic+Chromeline+4.4+cu.+ft.+All+Refrigerator+-+DAR044A6LDB&dlprc=269.0&AR=1&NG=1&NDP=1&PN=1&ST=7&FPT=DSP&NDS=&NMS=&MRS=&PD=&brnId=14763&IsFtr=0&IsSmart=0&op=&CM=&RR=1&IsLps=0&code=&acode=710&category=&HasLink=&ND=&MN=&GR=&lnkId=&SKU=DANB010-4"       target="_blank"       class='source-quote'       data-quote-url-for="ebay"       data-retailer-name="Hayneedle"       data-slot="slot 4"       title="Hayneedle">     <span class='source-price'>         $269.00     </span>     <span data-store="Hayneedle" class='source-name'>       Hayneedle     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Danby Contemporary Classic Chrome Line         </h2>        <p>If your taste runs retro and price is no concern, consider the Danby Contemporary Classic Chrome Line Special Edition mini fridge in scarlett metallic red. This 4.4-cu.-ft. beauty turns the looks up to 11, with chrome trim on the door, black interior lining, glass shelves, and white LED lights. Mini fridges just don&#39;t get any more stylish.</p>  <p>And it’s more than a pretty face, too: This Danby was one of the best performing products we tested, offering up style <em>and</em> substance.</p>  <p>There&#39;s one major drawback: it’s expensive. Depending on where you look, this fridge runs between $300 and $350—almost twice as much as some competitors (though none of them look this good). It’s hard to find, too: This special edition is a recent release and it can’t yet be bought at any major retailer. If you like the look and can afford the price, though, we think it’s worth the effort to track it down in-store, or try your luck with a third-party online reseller.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Danby Budweiser Stars & Stripes       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a3.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1462821379000/Danby-DAR033A1BBUD2.jpg" alt="Danby dar033a1bbud2" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Danby-DAR033A1BBUD2-Budweiser-Refrigerator-Cabinet/dp/B01E1J61YY?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01E1J61YY"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $149.99     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FDanby-3-3-cu-ft-Compact-All-Refrigerator-with-Budweiser-Door%252F52733436%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $139.99     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Danby Budweiser Stars & Stripes         </h2>        <p>On the opposite side of the spectrum is the new Danby Budweiser mini fridge. This model&#39;s chip-resistant stars-and-stripes finish is a great conversation starter, if not exactly classy, and the 3.3-cu.-ft. interior is pretty straightforward.</p>  <p>You might think it&#39;s a novelty fridge with no substance, but it&#39;s actually a decent performer, too. In our testing, temps were more stable than in our pick for best budget fridge, but it holds about 15 fewer cans than the Igloo when packed full. The kind (and amount) of beer you drink will probably decide whether the quantity of cans or the quality of the cooling is more important for you.</p>  <p>Amazon has dropped the price on the Bud-branded version to a tempting $150, but if you want a conventional black or white finish, you’ll actually have to shell out more.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Haier 3.2-Cu.-Ft. Mini Fridge       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1464814435000/Haier-HC32SA42SB.png" alt="Haier hc32sa42sb" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Haier-HC32SA42SB-Cubic-Refrigerator-Black/dp/B00N142XHA?SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00N142XHA"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252F3-2-Cu-Ft-Capacity-Compact-All-Refrigerator%252F46389029%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $150.82     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Haier 3.2-Cu.-Ft. Mini Fridge         </h2>        <p>The Haier HC32SA42SB 3.2-cu.-ft. mini fridge did fine in our tests, and actually got colder than the Igloo overall. While beer snobs will tell you that may not be ideal, we did also measure steadier temperatures throughout.</p>  <p>However, it also had the smallest capacity of all the models we tested. Even when we got creative with our arrangement, it only fit 83 cans—not too good, compared to the Igloo&#39;s whopping 100. At about $180 on sale, there’s just not really any factor that makes it stand out.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Danby 3.3-Cu.-Ft. Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a3.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1462821344000/Danby-DBC120BLS.jpg" alt="Danby dbc120bls" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Danby-Beverage-Center-Stainless-DBC120BLS/dp/B002MPLYEW?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B002MPLYEW"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FDanby-3-3-cu-ft-Beverage-Center-Black-and-Stainless-Steel%252F21854646%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $296.07     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Danby 3.3-Cu.-Ft. Beverage Center         </h2>        <p>Not only does Danby make a killer mini fridge, it also makes an impressive beverage center. The glass-front DBC120BLS served up fantastically consistent temperatures from top to bottom. On the down side, it only fit 85 cans; our top pick is over a full cubic foot smaller, but managed to fit one more than this Danby.</p>  <p>Most importantly, though, it’s really easy to find: More retailers are selling this fridge than any other on our list, and at a consistently low price. At about $195, this Danby is the cheapest beverage center we tested.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         EdgeStar 3.2-Cu.-Ft. Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1463513365000/EdgeStar-BWC120SSLT.jpg" alt="Edgestar bwc120sslt" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/EdgeStar-BWC120SSLT-Bottle-Freestanding-Beverage/dp/B0085BEMV4?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0085BEMV4"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FEdgeStar-BWC120LT-19-Inch-Wide-103-Can-and-5-Bottle-Beverage-Cooler-with-Ultra-L%252F50280271%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $289.00     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             EdgeStar 3.2-Cu.-Ft. Beverage Center         </h2>        <p>The EdgeStar BWC120SSLT is probably the most straightforward beverage center we tested, and proved to be perfectly adequate. On the outside, we like the silver trim all around the glass door, as well as the LED internal lighting. The door lock is also a nice touch, and it was the only fridge we tested with a bottle rack.</p>  <p>Considering its middling performance and a high $289 price, however, it doesn’t seem to offer any tangible advantage over the Wine Enthusiast model, especially if you’re a fan of cans.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Avanti 3.2-Cu.-Ft. Mini Fridge       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a5.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1464814471000/Avanti-AR321BB.jpg" alt="Avanti ar321bb" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Avanti-AR321BB-Refrigerator-Defrost-Reversible/dp/B00QGAPQHA?SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00QGAPQHA"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $255.37     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FAVANTI-AR321BB-BLACK-3-2-CU-FT-ALL-REFRIGERATOR-WITH-AUTO%252F47773556%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $224.23     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Avanti 3.2-Cu.-Ft. Mini Fridge         </h2>        <p>The Avanti AR321BB is another basic mini fridge that didn’t make much of an impression on us. Temperature output was fine and can capacity was average, but the bland design and lack of a door-mounted can dispenser left something to be desired.</p>  <p>Still, it’s a perfectly adequate fridge, especially if you can find it on sale. But with prices hovering around the $210 mark, it just can’t compete with the other products on this list.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         NewAir 126-Can Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1462181581000/NewAir-AB-1200-126-Can-Beverage-Cooler.jpg" alt="Newair ab 1200 126 can beverage cooler" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/NewAir-AB-1200-126-Can-Beverage-Degrees/dp/B0083H1INK?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B0083H1INK"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $268.99     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://www.jdoqocy.com/click-7049598-10368321-1517296193016?url=https%3A%2F%2Fwww.homedepot.com%2Fp%2FNewAir-19-in-126-12-oz-Can-Cooler-or-23-Bottles-of-Wine-AB-1200%2F205504266&cjsku=205504266"       target="_blank"       class='source-quote'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 2"       title="Home Depot">     <span class='source-price'>         $269.95     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-10368321" />    <a       rel="nofollow"       href="https://api.bestbuy.com/click/-/8966362/pdp?LID=klUbzpirF%2Fs&u1="       target="_blank"       class='source-quote'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 3"       title="Best Buy">     <span class='source-price'>         $299.95     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FNew-Air-126-Can-Stainless-Steel-Beverage-Cooler%252F23164018%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 4"       title="Walmart">     <span class='source-price'>         $299.95     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             NewAir 126-Can Beverage Center         </h2>        <p>The NewAir AB-1200 126-can cooler is the quintessential beverage center. With its glass door, silver trim, blue LED lighting, and adjustable shelves, it looks—and feels—great.</p>  <p>However, the top shelf was a good five degrees warmer than the bottom. If the upper shelf is the right temperature, the lower cans could be too warm; if the bottom is just right, the top shelf might start to freeze. It&#39;s just not great whichever way you slice it.</p>  <p>The lowest price we could find was $283 on Amazon, which is just too much money for a fridge that can&#39;t compete with other options like the Wine Enthusiast. Plus, we could only get 118 cans to fit at once—not quite the advertised 126.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         EdgeStar 3.6-Cu.-Ft. Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a5.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1463496101000/EdgeStar-BWC120SLD.jpg" alt="Edgestar bwc120sld" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/EdgeStar-BWC210SLD-Beverage-Center-Stainless/dp/B014I4GTWQ?psc=1&SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B014I4GTWQ"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FEdgeStar-113-Can-Beverage-Center-Stainless-Door%252F50280325%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $279.00     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             EdgeStar 3.6-Cu.-Ft. Beverage Center         </h2>            <span class="label label-important">Avoid</span>       <p>Of all the beverage centers we tested, the EdgeStar BWC120SLD was the only one that featured an opaque stainless door. It&#39;s one you should probably stay away from, but not just for that reason.</p>  <p>For a sky-high $299—more than almost any other fridge in our round up—you get temperatures that vary over time, which can be very bad for beer. Not exactly a great selling point, is it?</p>  <p>And as clean and crisp as its stainless exterior may look, it just doesn’t offer the utility of the elegant glass doors and blue LED lighting found on all the other beverage centers we tested. You have to open it just see inside. At these prices, we want <em>luxury</em>, darn it!</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Whynter 5.75-Cu.-Ft. Beverage Center       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="http://a1.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_85,w_150/https://reviewed-production.s3.amazonaws.com/1461875581000/Whynter-BR-130SB.jpg" alt="Whynter br 130sb" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="https://www.amazon.com/Whynter-BR-130SB-Beverage-Refrigerator-Stainless/dp/B00P7QI4IM?SubscriptionId=AKIAJIYMMIJN7RU7KVJQ&tag=reviewedcom03-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00P7QI4IM"       target="_blank"       class='source-quote'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $223.99     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://www.jdoqocy.com/click-7049598-10368321-1516863380364?url=https%3A%2F%2Fwww.homedepot.com%2Fp%2FWhynter-17-in-120-12-oz-Bottle-Beverage-Refrigerator-in-Black-Stainless-Steel-BR-130SB%2F205706453&cjsku=205706453"       target="_blank"       class='source-quote'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 2"       title="Home Depot">     <span class='source-price'>         $223.99     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-10368321" />    <a       rel="nofollow"       href="https://api.bestbuy.com/click/-/2900021/pdp?LID=klUbzpirF%2Fs&u1="       target="_blank"       class='source-quote'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 3"       title="Best Buy">     <span class='source-price'>         $248.99     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="http://linksynergy.walmart.com/fs-bin/click?id=klUbzpirF/s&offerid=223073.7200&type=14&catid=8&subid=0&hid=7200&tmpid=1082&RD_PARM1=https%253A%252F%252Fwww.walmart.com%252Fip%252FWhynter-3-3-cu-ft-Beverage-Center%252F44165183%253Faffp1%253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%2526affilsrc%253Dapi"       target="_blank"       class='source-quote'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 4"       title="Walmart">     <span class='source-price'>         $268.69     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Whynter 5.75-Cu.-Ft. Beverage Center         </h2>            <span class="label label-important">Avoid</span>       <p>Aside from its handle, the Whynter BR-130SB beverage center is almost identical to the NewAir in every way. The blue lights and silver door trim initially impressed us, but we again lost interest when we discovered this unit&#39;s iffy temperature consistency.</p>  <p>While we found the NewAir to be merely mediocre, we’re slapping our &quot;Avoid&quot; label on the Whynter due to some service issues. The model we tested used more than 100 times the expected amount of energy, so we assumed something was wrong. We reached out to the manufacturer via e-mail, which proved to be decidedly unhelpful in resolving the issue. This does not speak well for quality control or future support.</p>      </div>   </div> </div> 

<h2>Video: The Best Beer Fridges You Can Buy</h2>

<div class="embedded-video presto">  <iframe class="uw-iframe"    src="https://uw-media.usatoday.com/video/embed/85922980?placement=reviewed-inlineplayer&autoplay=false&continuousplay=false&disablecaption=true&sitelabel=reviewed-main&adaccountname=reviewed"    scrolling="no"    frameborder="0"    allowfullscreen>  </iframe></div>

<hr>


<div class="row"><div class="span16"><div class="article_excerpt adwrap">
  <div class="adlabel">Advertisement</div>
  <div class="placeholder">
    
  <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>
</div></div>
</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.com.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed.com. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="http://www.reviewed.com/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>

          <div class="row">
            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                  <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                  <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                  <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                  <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                  <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                  <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                  <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                  <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                  <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                  <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                  <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
              </ul>
            </div>

            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                  <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                  <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                  <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                  <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                  <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                  <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                  <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                  <li><a href="http://wearables.reviewed.com">Wearables</a></li>
              </ul>

                <p><a href="http://cars.reviewed.com">Cars</a></p>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
      <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
      
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="RefrigeratorInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

      <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/Reviewedcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="http://www.reviewed.com">
        <img width="114" height="19" srcset="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, /assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, /assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

      <div id="interstitial_1_modal" class="interstitial-modal modal hide" data-backdrop="static">
        <div class="modal-header">
          <div class="content">
            <img width="209" height="35" srcset="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png 1x, /assets/logo-retina-daf9af5af105baa2ea82ea3dcc3ffbe1a6b88ab3a67d55b7aff1af2c74696670.png 2x" src="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png" alt="Logo 7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de" />

            <a id="skip-interstitial" class="close hidden" data-dismiss="modal" aria-hidden="true">
              <i class="fa fa-times-circle"></i>
              <span>Skip this ad</span>
            </a>

            <div class="adlabel">
              <p><strong>Advertisement.</strong>
              The page you requested will display in <span id="adtimer"></span> seconds.</p>
            </div>
          </div>
        </div>
        <div class="modal-body" data-gad-interstitial-name='interstitial_1'></div>
        <div class="modal-unit">
            <div id='interstitialtoggle_1' class='ad_interstitialtoggle_1' data-placement="interstitialtoggle" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1,1]]'></div>

        </div>
          <div id='interstitialdirect_1' class='ad_interstitialdirect_1' data-placement="interstitialdirect" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[]]' data-gad-out-of-page='true' ></div>

      </div>

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="RefrigeratorInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-f700f9bb1ecb519c5b9b416f4ed207992c181268c56bb40ad5a93a28b28d80c5.js"></script>
  <script src="/assets/application-64fac4fe0ef0a44bf67a1316472d63420d8a00b579a1902a60df560f141afeba.js"></script>
  
  <script src="/assets/articles-9e1beea1208433258b4e28ed57fae2c37d2c1ca51312aa34210b1e1205de514b.js"></script>
  
</body></html>
