<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d0a1d361ac","applicationID":"2130988","transactionName":"cl8NTEZaDVlUEU0ERUVZAFRRRk5GWQwV","queueTime":2,"applicationTime":353,"agentToken":null,"agent":"","ttGuid":"c013eed7ae59b6dd"}</script>
<script type="text/javascript">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</script>
  <title>
      8 ways to easily grow plants and herbs in any home - Reviewed.com Refrigerators
  </title>


    <script async src="//cdn.optimizely.com/js/235651488.js"></script>

  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"refrigerators","category":"Refrigerators","search_is_unscoped":null,"env":"production","dfpid":"7103","search_es_url":"http://cerebro-production.herokuapp.com:80","search_es_env":"production","search_categories":{"ovens":"Ovens","refrigerators":"Refrigerators","laundry":"Laundry","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","projectors":"Projectors","cooking":"Cooking","deals":"Deals","tech":"Tech","cruises":"Cruises","parenting":"Parenting","reviewed":"Reviewed","laptops":"Laptops","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","tablets":"Tablets","cars":"Cars","grills":"Grills","headphones":"Headphones","lenses":"Lenses","televisions":"Televisions","vacuums":"Vacuums","robotvacuums":"Robot Vacuums","freezers":"Freezers","coffee":"Coffee","camcorders":"Camcorders","espresso":"Espresso","wearables":"Wearables","smartphones":"Smartphones","microwaves":"Microwaves","cameras":"Cameras","luxuryhome":"Luxury Appliances"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage","tech","home-outdoors"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"http://hooper.herokuapp.com","niche_tracking_id":"UA-23088931-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"article_id":21424,"buying_guide_link":"http://refrigerators.reviewed.com/buying-guides/refrigerator-buying-guide-reviews-ratings"}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="refrigerator reviews" name="keywords" />
  <meta name="surrogate-key" value="104ee6d12b5fb7e3fa737c42d49750acd85a3624 refrigerators/articles/show articles/show refrigerators" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1520027611739/herb-garden-hero.jpg" />
    <meta name="article-classification" content="feature" />
  <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
  <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
  <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="http://a3.images.reviewed.com/image/fetch/s--EMReZAiQ--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1520027611739/herb-garden-hero.jpg"></meta>
  <meta property="og:title" content="8 ways to easily grow plants and herbs in any home"></meta>
  <meta property="og:url" content="http://refrigerators.reviewed.com/features/8-ways-to-easily-grow-plants-and-herbs-in-any-home"></meta>
  <meta property="og:site_name" content="Reviewed.com Refrigerators"></meta>
  <meta property="og:description" content="Skip the dried herbs. Fresh is better!"></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@revieweddotcom">
  <meta name="twitter:creator" content="@@Digitwirl">
  <meta name="twitter:title" content="8 ways to easily grow plants and herbs in any home">
  <meta name="twitter:description" content="Skip the dried herbs. Fresh is better!">
  <meta name="twitter:image" content="http://a3.images.reviewed.com/image/fetch/s--EMReZAiQ--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_1200/https://reviewed-production.s3.amazonaws.com/1520027611739/herb-garden-hero.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="R9WI9hP27n1oIft1MDbw1cV8c6cDaXa6+EOrsceDagJ6yIp7mf6WFbtp6Vk8vjrZH5N6kwuEgKBIw3S6l31nhA==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="rfi" name="reviewed-website-id" data-gad-target="true" >
<meta content="refrigerators" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="Sick of wasting money on fresh herbs at the store? Grow your own with a foolproof planter like the AeroGarden, Seedsheets, or a Back to the Roots Water Garden." name="description"></meta>

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-e4bd03ccc553fa41b3d471f8932786ba26c7f88e0bc97403741d93ca714a79ea.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-31f2f562710be0f921d3d4064fa3ab2e0585600b9481bb988753d7382b721a2c.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/refrigerators/refrigerators-2318441a52d81b1a7a8242c9ef7d3d5e4e122dd5afaf58e1cea856611aa188e1.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Refrigerators Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Science Atom" href="http://www.reviewed.com/science.atom" />
  <link rel="canonical" href="http://refrigerators.reviewed.com/features/8-ways-to-easily-grow-plants-and-herbs-in-any-home">

  <meta name="apple-mobile-web-app-title" content="Reviewed.com">
  <link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
  <link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
  <link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
  <link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-refrigerators ctrl-articles method-show">    <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->
<script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
<script>
  window.utag_data = {};
  window.utag_data.page_domain = document.location.host;
  window.utag_data.full_url = document.location.href;
  window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
  window.utag_data.ssts = 'reviewed';

      window.utag_data.published_date = "2018-03-02t21:54:51.781000000"

      window.utag_data.assetid = 21424;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Carley Knobloch";

      window.utag_data.taxonomykeywords = "feature,refrigerators";


  require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
        var userFactory = new UserFactory(JSON.parse('{}')),
            gupRootDomain = 'usatoday.com',
            gupUAID = 'USAT-GUP-REVIEWED';

        userFactory.fetch(gupRootDomain, gupUAID, function(user) {
            window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
            window.utag_data['gup_anonid'] = user.data.response.anonymousId;
            jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
        });
    });
    window.require = undefined;
    window.define = undefined;
</script>


    <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, /assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="http://www.reviewed.com"><img width="141" height="35" alt="Reviewed.com" srcset="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png 1x, /assets/desktop-header-retina-282x70-f00b99ebb906a99694b58f96031da16f532a775fa09adad77b0582c27f8282b5.png 2x" src="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="http://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        <li><a href="http://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="refrigerators" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="http://www.reviewed.com"><img width="131" height="22" alt="Reviewed.com" srcset="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, /assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed.com" srcset="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png 1x, /assets/navbar-slide-logo-retina-7bb481809f5278303b9260a680adf995b01ee35ec1997e6da1786c87ae82ede1.png 2x" src="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png" /></a>
          <a href="/">Refrigerators</a>
          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

                <ul class="unstyled">
                    <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                    <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                    <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                    <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                    <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                    <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                    <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                    <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                    <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                    <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                    <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                    <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
                </ul>
              </li>
            </ul>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>

                <ul class="unstyled">
                    <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                    <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                    <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                    <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                    <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                    <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                    <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                    <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                    <li><a href="http://wearables.reviewed.com">Wearables</a></li>
                </ul>
              </li>
                <li><a href="http://cars.reviewed.com">Cars</a></li>
            </ul>
          </div>
        </li>
        <li><a href="/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/brands/bosch"><img alt="Bosch" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/4dd96155d197fcc25d3c4cbbee1d23d927ffa410/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/electrolux"><img alt="Electrolux" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1421720474000/electrolux.png" /></a>
                </li>
                <li>
                    <a href="/brands/frigidaire"><img alt="Frigidaire" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/0ed33fcaf6249e64aec588b7e4cc92f680dea3b5/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/ge"><img alt="GE" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/a79fab5583eaaa170692a4c4b5a8ad4dad2dbfdb/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/kenmore"><img alt="Kenmore" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/ee5037a5bec182596e7e41a91fa7f9667a9aa658/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/kitchenaid"><img alt="KitchenAid" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/3b262ed0305d2171eab4dd4eb4b0acfc93239cb4/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/lg"><img alt="LG" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/https://reviewed-production.s3.amazonaws.com/1473693238000/lg.png" /></a>
                </li>
                <li>
                    <a href="/brands/maytag"><img alt="Maytag" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/88abbfb8c882aa6d4ae699caec4548716f3462bf/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/samsung"><img alt="Samsung" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/whirlpool"><img alt="Whirlpool" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/72514b8d58eb930fa631278a7d91b3a6dc6fc7cd/logo.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
    <ul class="inline">
        <li><a href="/types/french-door">French Door</a></li>
        <li><a href="/types/wine-refrigerator">Wine Refrigerator</a></li>
        <li><a href="/types/side-by-side">Side-by-Side</a></li>
        <li><a href="/types/counter-depth">Counter Depth</a></li>
        <li><a href="/types/top-freezer">Top Freezer</a></li>
        <li><a href="/types/bottom-freezer">Bottom Freezer</a></li>
        <li><a href="/types/compact">Compact</a></li>
        <li><a href="/types/built-in">Built-In</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li><a href="/prices/min-250">$250 and under</a></li>
                    <li><a href="/prices/250-500">$250 to $500</a></li>
                    <li><a href="/prices/500-750">$500 to $750</a></li>
                    <li><a href="/prices/750-1000">$750 to $1000</a></li>
                    <li><a href="/prices/1000-1500">$1000 to $1500</a></li>
                    <li><a href="/prices/1500-2000">$1500 to $2000</a></li>
                    <li><a href="/prices/2000-max">$2000 and up</a></li>
                </ul>
          </div>
        </li>
        <li><a href="/news">News</a></li>
        <li><a href="/video/latest">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="http://www.reviewed.com">Reviewed.com</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="http://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="/">Refrigerators</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/video/latest">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="http://televisions.reviewed.com">Televisions</a></li>
            <li><a href="http://cameras.reviewed.com">Cameras</a></li>
            <li><a href="http://lenses.reviewed.com">Lenses</a></li>
            <li><a href="http://headphones.reviewed.com">Headphones</a></li>
            <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
            <li><a href="http://laptops.reviewed.com">Laptops</a></li>
            <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
            <li><a href="http://tablets.reviewed.com">Tablets</a></li>
            <li><a href="http://wearables.reviewed.com">Wearables</a></li>
            <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
            <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
            <li><a href="http://laundry.reviewed.com">Laundry</a></li>
            <li><a href="http://ovens.reviewed.com">Ovens</a></li>
            <li><a href="http://freezers.reviewed.com">Freezers</a></li>
            <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
            <li><a href="http://cooking.reviewed.com">Cooking</a></li>
            <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
            <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
            <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
            <li><a href="http://parenting.reviewed.com">Parenting</a></li>
            <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
            <li><a href="http://cars.reviewed.com">Cars</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
    <div id="ad_preheader" class="hidden-phone adwrap">
        <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

    </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="http://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">8 ways to easily grow plants and herbs in any home</h1>




  <h2 itemprop="headline">Skip the dried herbs. Fresh is better!</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/features/8-ways-to-easily-grow-plants-and-herbs-in-any-home">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="March 02, 2018">
      <div class="product_body">
        <div class="hero-area">
  <div class="video-hero embedded-video" id="video-hero">
    <iframe class="uw-iframe"
  src="https://uw-media.usatoday.com/video/embed/100122712?placement=reviewed-priorityplayer&autoplay=false&continuousplay=false&disablecaption=true&sitelabel=reviewed-main&adaccountname=reviewed"
  scrolling="no"
  frameborder="0"
  allowfullscreen>
</iframe>

  </div>
  
</div>


        
        
<div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/carley-knobloch"><img itemprop="image" alt="Carley Knobloch" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_85,w_62/https://reviewed-production.s3.amazonaws.com/1493674960000/carley-knobloch-2.jpg" /></a>

  <div class="author-byline-social">
    <p class="author-byline ">
      <strong itemprop="name">
        <a href="/authors/carley-knobloch">Carley Knobloch</a>
      </strong><br />
      March 02, 2018
    </p>

      <div class="social author-social">
    <a href="http://twitter.com/@Digitwirl">
      <span class="fa-stack twitter">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Twitter</span>
</a></div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">

              <a name="section_untitled-section"></a>
<div class="page_section" id="section_104568">
  <p>I’d love to cook with more fresh herbs, greens, and veggies. But I could use a little help in the horticulture department.</p>

<p>Let’s just say that I’m not in the green thumb club. If you’re growing beautiful herbs in quaint pots, or houseplants that cascade down your fireplace mantel to the floor, I’m jealous. I can’t even keep a succulent happy, and those guys are iron-clad.</p>

<p>Maybe you could use some help too: Do you live in a tiny city apartment with tricky sunlight? Or just don’t have enough time to tend to the needs of another living thing in your life? </p>

<p>Farming and gardening are actually super technical processes, even if you’re going about them organically with little more than sun, seed, and soil. Add things like LED lights and hydroponics to the picture, and now you’ve got ways to grow herbs practically anywhere—even tucked into your galley kitchen. </p>

<p>Ready to give your at-home herb and veggie cultivation a major upgrade? Check out these cool solutions: </p>

<h2>1. Adopt a pet who will help your garden grow</h2>

<figure>  <div>    <img alt="Back to the Roots Water Garden" class="attachment" src="http://a1.images.reviewed.com/image/fetch/s--A3blYUqR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/b152fe2db4204a39/back-to-the-roots-water-garden.jpg" />              <div class="credit">Credit:                   Back to the Roots              </div>      </div>        <figcaption>Not only do you get fresh greens, but you get an adorable pet!</figcaption>  </figure>

<p>Back to the Roots’ Water Garden grows wheatgrass, herbs or other microgreens well, and you’ll be ready to add them to your salad or smoothie in just 10 days. This indoor gardening solution does require being open to adopting a new pet, but the fish don’t require much care taking, especially when they’re in a self-cleaning tank. All you’ll need to keep this ecosystem is fish food—the closed loop aquaponic system uses the fish waste to fertilize the herbs and microgreens that are growing on top, and the plants clean the water. </p>

<p><strong><a href="http://amzn.to/2Fbc7E0">Get a Back to the Roots Water Garden on Amazon for $88.76</a></strong></p>

<h2>2. Grow marjoram and mint in modular pods</h2>

<figure>  <div>    <img alt="Click &amp; Grow Smart Garden Planters" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--8poq2Lll--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/572ec87eeeab402b/click-and-grow.jpg" />              <div class="credit">Credit:                   Click & Grow              </div>      </div>        <figcaption>These self-sufficient planters are perfect for those lacking green thumbs.</figcaption>  </figure>

<p>Never mind the weather, this indoor garden is ready to grow everything from bell peppers to snap peas right in your kitchen. There are 40 pesticide-free options to enjoy so you’ll never tire of harvesting or snipping your own produce. Pop a pre-seeded plant capsule into the Click &amp; Grow, fill the unit with water, and plug it in. The capsules use a patented soil that maximizes growth without jeopardizing quality. The Smart Garden 3 will grow a more modest crop, while the Smart Garden 9 holds up to nine pods for a formidable bumper crop. </p>

<ul>
<li><strong><a href="http://amzn.to/2oLgbUn">Get a Click &amp; Grow Smart Garden 3 for $99.90</a></strong></li>
<li><strong><a href="http://amzn.to/2FfDz6O">Get a Click &amp; Grow Smart Garden 9 on Amazon for $199.95</a></strong></li>
</ul>

<h2>3. Start from seeds in stainless steel</h2>

<figure>  <div>    <img alt="AeroGarden Harvest Elite" class="attachment" src="http://a2.images.reviewed.com/image/fetch/s--bxyefDng--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/c89efed397894fcd/aerogarden.jpg" />              <div class="credit">Credit:                   AeroGarden              </div>      </div>        <figcaption>The display screen helps you take better care of your plants.</figcaption>  </figure>

<p>The AeroGarden Harvest Elite indoor growing gadget includes a gourmet herb seed pod kit, so you’ll be growing Genovese basil, dill, Thai basil, and more in no time. While you’re waiting for fresh herbs, you can admire its stainless steel finish, which says “pro” just like the rest of your kitchen design. Salad greens, vegetables, and even flowers are easy to cultivate in this smart garden, which uses advanced hydroponics (soil-free) and LED lights to maximize photosynthesis (ah, that takes me back to high school science!). An easy-to-use control panel lets you know when to add the patented nutrients for an optimal harvest. </p>

<p><strong><a href="http://amzn.to/2oLl5Rk">Get the AeroGarden Harvest Elite on Amazon for $169.95</a></strong></p>

<h2>4. Go big or get stuck with dried herbs</h2>

<div class="embedded-video presto">  <iframe class="uw-iframe"    src="https://uw-media.usatoday.com/video/embed/100122712?placement=reviewed-inlineplayer&autoplay=false&continuousplay=false&disablecaption=true&sitelabel=reviewed-main&adaccountname=reviewed"    scrolling="no"    frameborder="0"    allowfullscreen>  </iframe></div>

<p>The <a href="http://www.urbancultivator.net/kitchen-cultivator/">Urban Cultivator</a> is an elegant, high-end indoor gardening system that lets you grow organic microgreens, herbs, and veggies in a chic wine-fridge-sized appliance. At $2,499, it’s a pretty big commitment, but the speed and volume are unparalleled: Microgreens are ready to eat within just one week of planting. I like that you can install it under your kitchen counters, or use it as a freestanding unit with a butcher-block top. If you&#39;re remodeling your kitchen and have room in your budget, this could be a great way to ensure you always have fresh herbs and veggies.</p>

<p><strong><a href="http://www.urbancultivator.net/kitchen-cultivator/">Learn more how you can get the Urban Cultivator in your home.</a></strong></p>

<h2>5. Roll your way to a homegrown taco night</h2>

<figure>  <div>    <img alt="Seedsheets Weed-Free Planter" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--d26kB7il--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/6c64bc4f102348a3/seedsheets.png" />              <div class="credit">Credit:                   Seedsheets              </div>      </div>        <figcaption>All the herbs, none of the weeds.</figcaption>  </figure>

<p>Seedsheet lets you roll-out a garden by ultilizing unique, dissolvable seed pods arranged in a weed-blocking sheet. It’s easy to roll out your Seedsheet in one of their kitchen-friendly indoor kits, complete with multi-spectrum LED light on an adjustable stand that rises up as your garden grows. Curated seed kits like “Grow Your Own Caprese” will grow everything you need to make the popular salad (minus the  buffalo mozzarella) in one container, or my personal Tuesday-night favorite, the “Taco Kit.”</p>

<ul>
<li><strong><a href="http://amzn.to/2CSXm6I">Get the Seedsheets Herb Kit on Amazon for $59.99</a></strong></li>
<li><strong><a href="http://amzn.to/2GYAS6A">Get the Seedsheets Caprese Kit on Amazon for $59.99</a></strong></li>
<li><strong><a href="http://amzn.to/2CSXxyU">Get the Seedsheets Taco Kit on Amazon for $42.60</a></strong></li>
<li><strong><a href="http://amzn.to/2FkvjCA">Get the Seedsheets Cocktail Herb Kit on Amazon for $42.60</a></strong></li>
</ul>

<h2>6. Take a page from the Jetsons&#39; book</h2>

<figure>  <div>    <img alt="Akarina 01 and Akarina 14 Planters" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--VyEfpscf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/94607fc72a42412a/Akarina-Planters.jpg" />              <div class="credit">Credit:                   Akarina              </div>      </div>        <figcaption>Grow your herbs in style.</figcaption>  </figure>

<p>You won’t mind the Akarina 01 taking up space on your kitchen counter, especially when its hydroponic technology and LED grow lights yield you a bumper crop of herbs or greens for dinner. No need for soil means easy clean-up, and the LED lights means you don’t need sunlight and it’s energy-efficient to boot. Three segmented growing trays can be easily removed for seeding and/or cleaning after a growing cycle. And its space-age design will fit right in with your kitchen decor, now that you’re a farmer from the future. Want something even more unique? Check out the Akarina 14.</p>

<p><strong><a href="http://www.akarina.uk/store/p1/Akarina_01_Starter_Pack_%28Includes_Seeds_and_Liquid_Fertiliser%29_.html">Get the Akarina 01 Starter Kit for around $235</a></strong><br>
<strong><a href="http://www.akarina.uk/store/p2/Akarina_14_Starter_Pack_%28Includes_Seeds_and_Liquid_Fertiliser%29_.html">Get the Akarina 14 Starter Kit for around $115</a></strong></p>

<h2>7. Grow without sun, soil, or supervision</h2>

<figure>  <div>    <img alt="Sprouts IO" class="attachment" src="http://a4.images.reviewed.com/image/fetch/s--tyoCEW-2--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/241ad1f1fabf4f40/sprouts.io.jpg" />              <div class="credit">Credit:                   Sprouts IO              </div>      </div>        <figcaption>Check your plants from your phone for round-the-clock care.</figcaption>  </figure>

<p>The <a href="https://www.sprouts.io/">SproutsIO countertop microgarden</a> is a looker, and very space efficient. Plug it in, add water, pop in a (non-GMO) seed refill unit, and you’re on your way to growing your own personal produce… no sunlight or soil required. Hydroponic growing technology often found in large greenhouse farms now sits on your kitchen counter, and an onboard camera lets you to monitor the growth and health of your plant via the SproutsIO app. Due to it’s size, you won’t exactly have a bumper crop of tomatoes or basil at any given time, but the plants grow exceptionally fast, so you’ll be eating your greens in no time. </p>

<p><em>This planter is not yet available, but you can sign up for their mailing list to get notified when presales start. <a href="https://www.sprouts.io/">Check it out here</a>.</em></p>

<h2>8. Make the most of your leftovers and scraps</h2>

<figure>  <div>    <img alt="Zera Composter" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--5lCKZ6As--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/ad6004d0f1094bce/zera-composter.jpg" />              <div class="credit">Credit:                   Zera              </div>      </div>        <figcaption>Stop wasting gardening gold. Make your own fertilizer from your leftovers.</figcaption>  </figure>

<p>From Whirlpool’s innovation lab comes <a href="https://wlabsinnovations.com/pages/zera">Zera</a>, a composting contraption that turns food scraps into fertilizer within 24 hours. Its real superpower, however, is cutting back on your kitchen waste and keeping odors inside while it works its magic. </p>

<p>Just insert the Zera additive pack, then fill it with your coffee grounds, onion skins, and other kitchen scraps throughout the week. When it’s full, tap the button on start the transformation from the Zera app, and you’ll have fertilizer (AKA “black gold”) to spread on your lawn, perennials, or your houseplants. </p>

<p><em>Zera is not yet available, but when it does, you&#39;ll be able to get it from Williams-Sonoma. <a href="https://wlabsinnovations.com/pages/zera-find-a-retailer">Sign up here for updates</a>.</em></p>

<p><em>Prices are accurate at the time of publication, but may change over time.</em></p>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/Reviewedcom" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/revieweddotcom" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="RefrigeratorInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='http://refrigerators.reviewed.com/content/8-ways-to-easily-grow-plants-and-herbs-in-any-home' data-slug='/features/8-ways-to-easily-grow-plants-and-herbs-in-any-home' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
        <aside class="retail-offer-cta" data-store="Amazon">
    <div class="image">
        <img data-pin-no-hover="true" src="https://images-na.ssl-images-amazon.com/images/I/31MuntdZd9L._SL160_.jpg" alt="31muntdzd9l. sl160 " />
    </div>
    <div class="description">
      <header>
        <h2>You May Also Like</h2>
        <h3>This Smart, Connected Flower Pot</h3>
      </header>
        <a
      rel="nofollow"
      href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FParrot-Pot-Smart-Connected-Flower%2Fdp%2FB01KV0JCOS%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01KV0JCOS?gen=unspecified&retailer=amazon&source=amazon"
      target="_blank"
      class='source-quote'
      data-quote-url-for="amazon"
      data-retailer-name="Amazon"
      data-slot="slot 1"
      title="Amazon">
    <span class='source-price'>
        $123.79
    </span>
    <span data-store="Amazon" class='source-name'>
      Amazon
    </span>
    <span class="btn where-to-buy">Buy</span>
  </a>
  

    </div>
  </aside>


      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Bexcluded_website_ids%5D%5B%5D=tech&options%5Bexcluded_website_ids%5D%5B%5D=home-outdoors&options%5Binclusion_set%5D%5B%5D=in_right_rail" data-breakpoint="all"></div>
      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.com.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed.com. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="http://www.reviewed.com/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>

          <div class="row">
            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                  <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                  <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                  <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                  <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                  <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                  <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                  <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                  <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                  <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                  <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                  <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
              </ul>
            </div>

            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                  <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                  <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                  <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                  <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                  <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                  <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                  <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                  <li><a href="http://wearables.reviewed.com">Wearables</a></li>
              </ul>

                <p><a href="http://cars.reviewed.com">Cars</a></p>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
      <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
      
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="RefrigeratorInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

      <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/Reviewedcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="http://www.reviewed.com">
        <img width="114" height="19" srcset="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, /assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, /assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

      <div id="interstitial_1_modal" class="interstitial-modal modal hide" data-backdrop="static">
        <div class="modal-header">
          <div class="content">
            <img width="209" height="35" srcset="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png 1x, /assets/logo-retina-daf9af5af105baa2ea82ea3dcc3ffbe1a6b88ab3a67d55b7aff1af2c74696670.png 2x" src="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png" alt="Logo 7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de" />

            <a id="skip-interstitial" class="close hidden" data-dismiss="modal" aria-hidden="true">
              <i class="fa fa-times-circle"></i>
              <span>Skip this ad</span>
            </a>

            <div class="adlabel">
              <p><strong>Advertisement.</strong>
              The page you requested will display in <span id="adtimer"></span> seconds.</p>
            </div>
          </div>
        </div>
        <div class="modal-body" data-gad-interstitial-name='interstitial_1'></div>
        <div class="modal-unit">
            <div id='interstitialtoggle_1' class='ad_interstitialtoggle_1' data-placement="interstitialtoggle" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1,1]]'></div>

        </div>
          <div id='interstitialdirect_1' class='ad_interstitialdirect_1' data-placement="interstitialdirect" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[]]' data-gad-out-of-page='true' ></div>

      </div>

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="RefrigeratorInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-a83ed85ec6aebf2659a9e61069dabdf605b7cd4db75d68b10ff4ad7fabeb69f1.js"></script>
  <script src="/assets/application-64fac4fe0ef0a44bf67a1316472d63420d8a00b579a1902a60df560f141afeba.js"></script>
  
  <script src="/assets/articles-9e1beea1208433258b4e28ed57fae2c37d2c1ca51312aa34210b1e1205de514b.js"></script>
    <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
